Back to overview
Resolved
US West LiveKit Service Disruption
Jul 27, 2026 at 5:33pm UTC
Affected services
Video & Voice Chat
Resolved
Jul 27, 2026 at 5:33pm UTC
LiveKit experienced a temporary networking issue in the US West region that may have caused participant reconnects and increased session start times. The issue has been resolved, and service has returned to normal.
Affected services