Intermittent Docs Site Access Issues
Resolved
Jan 11 at 09:10am GMT
The issue affecting access to the Louper documentation site has been resolved. The site is now fully accessible and operating normally.
Affected services
Updated
Jan 11 at 08:42am GMT
The Louper documentation site should now be accessible. Error rates on the Netlify Edge Network have stabilized, and we are continuing to monitor the situation closely.
Affected services
Created
Jan 11 at 07:22am GMT
Some users may experience intermittent access issues with the Louper documentation site due to elevated error rates on the Netlify Edge Network. In most cases, refreshing the page a few times resolves the issue. We are actively monitoring the situation and will provide updates if the impact changes, here is a link to Netlify status page for updates https://www.netlifystatus.com/
Affected services