Back to overview
Degraded

Some users are not able to join the rooms

Dec 04 at 12:27pm GMT
Affected services
Web App Backend

Resolved
Dec 04 at 02:02pm GMT

The issue has been fixed. We are on standby and waiting for confirmation that this has been resolved for everyone.

Updated
Dec 04 at 01:47pm GMT

Some users may still be unable to enter Rooms. We are actively working on the issue.

Updated
Dec 04 at 01:16pm GMT

The issue has been fixed. We are on standby and waiting for confirmation that this has been resolved for everyone.

Created
Dec 04 at 12:27pm GMT

We have received a few reports that users can't join their rooms. We believe this might be related to the EU and London. We are actively working to resolve this issue.