Back to overview
Degraded

⚠️ Degraded Performance - Backend Services

Nov 05 at 10:31am GMT
Affected services
Web App Backend

Resolved
Nov 05 at 11:00am GMT

This incident is resolved. Please contact support@louper.io if you still face any issues.

Updated
Nov 05 at 10:43am GMT

A fix has been deployed and the team is continuing to monitor the service.

Created
Nov 05 at 10:31am GMT

Some backend services are currently degraded, causing slow loading times on Louper Web App. We’re actively working to resolve this and will make sure that all services are up again very soon.