Back to overview
Degraded
Some of the web app pages are not accessible by some users
Oct 20 at 09:57am BST
Affected services
Web App Frontend
Resolved
Oct 20 at 11:16am BST
This issue has been resolved, we can confirm that all of our services are fully functional.
Affected services
Updated
Oct 20 at 10:29am BST
Users are now able to enter Rooms and stream without issue, but we are continuing to monitor the situation.
Affected services
Created
Oct 20 at 09:57am BST
Currently there is an AWS outage going on which is causing some of the Louper web app pages to error out and we are looking into it.
AWS Status Page: https://health.aws.amazon.com/health/status
Affected services