Back to overview
Degraded

Some users are not able to join rooms

Oct 09 at 08:58pm BST
Affected services
Web App Backend

Resolved
Oct 09 at 09:17pm BST

Microsoft Azure just reported that the issue is resolved so all users should now be able to get into rooms without any issues. We are still monitoring it.

Created
Oct 09 at 08:58pm BST

Currently Microsoft Azure is having a outage which is affecting people to get into rooms.