Login & Signup are not working
Resolved
Jun 12 at 08:13pm BST
The issue appears to be resolved for users, and we are continuing to monitor closely.
Affected services
Web App Frontend
Updated
Jun 12 at 08:04pm BST
Google Cloud status page is reporting a global outage for Google Identity Platform, which Louper uses for user sign in and authentication. This affects all sign in methods (SSO and password):
https://status.cloud.google.com/
Affected services
Web App Frontend
Created
Jun 12 at 07:33pm BST
We are aware that our login page is unresponsive, it appears that Google Firebase is experiencing downtime, and this has affected our login and authentication.
We apologize for the inconvenience, and will be back online as soon as possible.
Affected services
Web App Frontend