Back to overview
Degraded

Some users are unable to join Rooms

Jan 21 at 03:51pm GMT

Resolved
Jan 21 at 08:59pm GMT

A fix has been deployed and this issue has now been resolved. Please contact support@louper.io if you face any further issues. Thank you.

Updated
Jan 21 at 06:18pm GMT

For affected users: we have a high level of certainty that multiple attempts to join the room will eventually work. If you receive an error dialog, please click "Rejoin" and you will eventually connect to the room. We are continuing to work on a permanent fix.

Updated
Jan 21 at 05:38pm GMT

We have identified the issue and are working on a fix.

Updated
Jan 21 at 04:41pm GMT

We are continuing to investigate.

Created
Jan 21 at 03:51pm GMT

Some users are unable to join Rooms, receiving a "Something went wrong" error message. The team is investigating this and in the process of identifying the issue and rolling out a fix.